How to make harbor reachable behind istio ingress?

Hi all

I have installed Harbor as follows:

helm install hub harbor/harbor \
  --version 1.3.2 \
  --namespace tool \
  --set \
  --set expose.ingress.annotations.'kubernetes\.io/ingress\.class'=istio \
  --set expose.ingress.annotations.'cert-manager\.io/cluster-issuer'=letsencrypt-prod \
  --set externalURL= \
  --set notary.enabled=false \
  --set secretkey=secret \
  --set harborAdminPassword=pw  

Everything is up and running but the page is not reachable via The same problem occurs here but how to set wildcard * in Helm?