Install istio-cni via helm

Have successfully installed both istio-cni and istiod via helm.
However istiod still injects init container to setup network.

Is there any way to tell istiod that cni is present?
Or istio-cni has to be installed via operator only?

Resolved by adding

istio_cni:
  enabled: true

to helm values. I think it is a good idea to add this section to the default values, setting it to false. Or mention this in documentation directly…