Istio tracing with external Jaeger (installed in separate namespace without istio-injection)

Hello,
could somebody helm me with debugging tracing with external Jaeger.

I’ve install jaeger to separate namespace without istio-injection label.
when I open Jaeger UI and make some searches there, all see is traces from jaeger-query service itself.
In collector’s log I can see these traces:

{"level":"debug","ts":1574941867.1648269,"caller":"app/span_processor.go:124","msg":"Span written to the storage by the collector","trace-id":"4912b01cd1adb172","span-id":"bb35adcf6af7bc3"}
{"level":"debug","ts":1574941867.169066,"caller":"app/span_processor.go:124","msg":"Span written to the storage by the collector","trace-id":"4912b01cd1adb172","span-id":"4912b01cd1adb172"}
{"level":"debug","ts":1574942834.1185205,"caller":"app/span_processor.go:124","msg":"Span written to the storage by the collector","trace-id":"23d0187a3f7c602b","span-id":"23d0187a3f7c602b"}
{"level":"debug","ts":1574942834.121585,"caller":"app/span_processor.go:124","msg":"Span written to the storage by the collector","trace-id":"44048b6496e2f657","span-id":"44048b6496e2f657"}
{"level":"debug","ts":1574942967.120217,"caller":"app/span_processor.go:124","msg":"Span written to the storage by the collector","trace-id":"342deb2b24a71ca6","span-id":"342deb2b24a71ca6"}
{"level":"debug","ts":1574942967.1230667,"caller":"app/span_processor.go:124","msg":"Span written to the storage by the collector","trace-id":"1a124cc4d3d2f0e6","span-id":"1a124cc4d3d2f0e6"}

But there are no traces from other services under istio at all.
How to debug this ?

I have such values in my values.yaml file:

    zipkin:
      # Host:Port for reporting trace data in zipkin format. If not specified, will default to
      # zipkin service (port 9411) in the same namespace as the other istio components.
#      address: "zipkin.istio-system.svc.cluster.local:9411"
      address: "jaeger-collector.tracing.svc.cluster.local:9411"

When I restart istio-telemetry, I can see in logs:

TracingOptions: tracing.Options{ZipkinURL:"http://jaeger-collector.tracing.svc.cluster.local:9411/api/v1/spans", JaegerURL:"", LogTraceSpans:false, SamplingRate:0}

I really don’t understand why LogTraceSpans:false and SamplingRate:0 and how to change it from values file.
I have

  traceSampling: 100.0

set for pilot.